Security Upgrade

As previously advised, we have disabled the TLS1.0 security protocol on our server.  Users of older product versions will lose the ability to connect to the update service and will not receive update notifications.  Cloud users will be unable to connect to cloud services, they may see a message advising of lack of internet connection.

Connections can be restored by installing the latest versions.  However, please note that these are not compatible with Windows XP and early versions of Windows Vista.

 

About the author

Toxik Software